Bug 14958

Summary: Cairo port package for 1.4.14 says its 1.4.10
Product: cairo Reporter: Lisa Dusseault <lisa>
Component: generalAssignee: Carl Worth <cworth>
Status: RESOLVED NOTOURBUG QA Contact: cairo-bugs mailing list <cairo-bugs>
Severity: normal    
Priority: medium    
Version: 1.4.14   
Hardware: All   
OS: Mac OS X (All)   
i915 platform: i915 features:

Description Lisa Dusseault 2008-03-11 11:46:24 UTC
Using Darwin Ports to install libraries, I ran into a snag with cairo.  Although the ports listing said it had installed 1.4.14, when I tried to install py-cairo it refused, saying it needed a version of cairo at least 1.4.10.  After verifying a bunch of different consistency issues, I am pretty sure that the cairo.pc file just had the wrong string in it:  pkg-config believed the cairo.pc assertion that cairo was only version 1.4.10, and refused to continue installing py-cairo.
Comment 1 Chris Wilson 2008-10-10 07:29:05 UTC
Pretty sure this was a distributor issue...

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.