Bug 1529

Summary: Graphical boot and X will not start after upgrading to xorg-x11*-6.7.0-9
Product: xorg Reporter: H. Dox <heterodox>
Component: Server/GeneralAssignee: Xorg Project Team <xorg-team>
Severity: major    
Priority: high    
Version: 6.7.0   
Hardware: x86 (IA32)   
OS: Linux (All)   
i915 platform: i915 features:

Description H. Dox 2004-10-04 04:20:42 UTC
Please pardon me if I am not writing this in the correct format... this is my
very first bug report:
I have a Radeon 7000 card and am using the default drivers that come with FC2.

My problem occured yesterday when I tried loging out of KDE. I recieved an error
message saying the greeter had crached. After clicking OK on the error dialogue
the greeter tried to restart but the error ocurred again. I had to leave for
work at that time so I just shut off the computer. When I arrived home from work
I could not get anything graphical to work. Not even the graphical boot would
start. I them booted into windows and tryed to google for some information on
the problem but didn't find anything useful at that time. So, I took drastic
measures and completely reinstalled FC2. Though a bit of a pain for other
reasons it did solve the problem and all things graphical are working again. I
have since updated everything except xorg-x11 stuff and everything continues to
work. ..... I have since found the update to xorg-x11*-6.7.0-5 and have upgraded
to it and that seems to be working okay.
Comment 1 Jim Cornette 2004-10-05 19:32:25 UTC
 xorg-x11-6.8 builds also has this problem. The -5 to -9 was the first FC2
breakage report.

Narrowing this down to this build might help isolate which change has impacted
this breakage.

My problem was with a radeon 7200.
Comment 2 Erik Andren 2006-04-25 07:30:50 UTC
These are redhat specific issues, if you still have problems please file bugs in
that bugzilla.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.