Bug 25968

Summary: 24bit color mode does not work on 1280x800 15.4" notebook screen
Product: xorg Reporter: Francesco <franz_as_tux>
Component: Driver/nVidia (open)Assignee: Aaron Plattner <aplattner>
Status: RESOLVED WONTFIX QA Contact: Xorg Project Team <xorg-team>
Severity: normal    
Priority: medium CC: franz_as_tux
Version: 7.4 (2008.09)   
Hardware: x86 (IA32)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:
Attachments:
Description Flags
I've test with some module, nv, nvidia, fb...the problem that i want to focus is on nv driver none

Description Francesco 2010-01-09 12:27:39 UTC
Created attachment 32544 [details]
I've test with some module, nv, nvidia, fb...the problem that i want to focus is on nv driver

I'm running Slackware linux 13.0 kernel 2.6.29.6 on a Acer Aspir 1362wlmi notebook with Nvidia Geforce Fx 5200 and the " nv " open source driver ( NOT Noveau ) Setting 24bit color mode, @ 1280x800 all image on the screen is obfuscated, distorted, like a focus that does not match. The only way is to set on xorg.conf DefaultDepth 16. The problem is not new, I've found it on Fedora Core 2,3,4,12, Ubuntu 5.04, 6.06, 7..8..9.. Slackware 11,12,13.
Comment 1 Corbin Simpson 2012-01-22 12:30:34 UTC
Nobody is supporting xf86-video-nv and it will be going away at some point in the future. If your problem persists with nouveau or the proprietary driver provided by nVidia, please re-file accordingly. We apologize for the inconvenience.

This is part of an automated bulk action; if you believe that this bug was closed in error, then change the targeted component and reopen it.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.