Bug 374

Summary: bad URI in XML files => error 404 on server side
Product: shared-mime-info Reporter: St├ęphane Loeuillet <s.loeuillet>
Component: generalAssignee: Jonathan Blandford <jrb>
Status: RESOLVED INVALID QA Contact:
Severity: trivial    
Priority: high    
Version: unspecified   
Hardware: x86 (IA32)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:

Description St├ęphane Loeuillet 2004-03-25 14:25:36 UTC
in XML files, with 0.14, i have :

xmlns="http://www.freedesktop.org/standards/shared-mime-info"

the problem is not the case sensitivity, it's because the page should have been
renamed/moved one or more times

should be http://www.freedesktop.org/Standards/shared-mime-info-spec  i suppose
Comment 1 Thomas Leonard 2004-04-21 22:50:33 UTC
There's no requirement that a namespace URI can be used to download a web page.
It just has to be globally unique. Changing the namespace would also break all
existing applications. Marking as 'invalid'...

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.