Bug 9078

Summary: Compiz and Alsamixergui
Product: xorg Reporter: luigi <luigi_curzi>
Component: App/compizAssignee: David Reveman <reveman>
Status: RESOLVED WORKSFORME QA Contact: Xorg Project Team <xorg-team>
Severity: normal    
Priority: high    
Version: 7.1 (2006.05)   
Hardware: x86 (IA32)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:

Description luigi 2006-11-19 10:28:56 UTC
on my debian sid (updated) and compiz (3.2 from git repository) when i run
alsamixergui i obtain only a white window.
i have an nvida geforce 2 mx/mx 64MB and i run compiz with this parameter:
--use-cow --strict-bindig.
i use those plugins:
gconf,decoration,woobly,minimize,move,resize,fade,cube,scale,switcher,place.rotate.
Comment 1 Daniel Stone 2007-02-27 01:34:45 UTC
Sorry about the phenomenal bug spam, guys.  Adding xorg-team@ to the QA contact so bugs don't get lost in future.
Comment 2 Kristian LyngstĂžl 2009-02-03 12:21:00 UTC
Can't reproduce on git master. Feel free to re-open if relevant on bugs.opencompositing.org.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.