Back to bug 98272

Who When What Removed Added
mboquien 2016-10-15 11:58:43 UTC Summary Europa Universalis IV, Hearts of Iron IV, and Stellaris fail to start Europa Universalis IV, Hearts of Iron IV, and Stellaris fail to display anything
seth.kriticos 2016-12-06 17:32:55 UTC Hardware Other All
QA Contact dri-devel xorg-team
Version 12.0 unspecified
Component Drivers/Gallium/radeonsi XWayland
Product Mesa Wayland
Assignee dri-devel wayland-bugs
pierre.morrow 2016-12-07 23:25:44 UTC CC pierre.morrow
gustav.palmqvist 2016-12-08 07:29:55 UTC CC gustav.palmqvist
pandiculationfinch 2017-01-01 14:23:41 UTC CC pandiculationfinch
david 2017-03-06 23:21:28 UTC CC david
vedran 2017-03-22 16:58:30 UTC Summary Europa Universalis IV, Hearts of Iron IV, and Stellaris fail to display anything Europa Universalis IV, Hearts of Iron IV, and Stellaris fail to display anything on Radeon Polaris
Blocks 77449
felix.schwarz 2017-06-19 11:28:38 UTC CC felix.schwarz
taijian 2017-08-29 19:49:58 UTC CC taijian
stefan.friesel 2017-11-15 05:04:16 UTC CC stefan.friesel
jason 2018-06-04 22:51:15 UTC Summary Europa Universalis IV, Hearts of Iron IV, and Stellaris fail to display anything on Radeon Polaris Europa Universalis IV, Hearts of Iron IV, and Stellaris fail to display anything on XWayland
uraeus 2019-05-09 16:32:38 UTC Status NEW RESOLVED
Resolution --- FIXED

Back to bug 98272

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.