Bug 100194 - Packagekitd Using 300 Mib of Memory, Always Running in the Background
Summary: Packagekitd Using 300 Mib of Memory, Always Running in the Background
Status: RESOLVED NOTABUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-zypp (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Scott Reeves
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-14 12:16 UTC by Antoine Saroufim
Modified: 2018-08-21 15:53 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antoine Saroufim 2017-03-14 12:16:44 UTC
After reverting packagekit to the upstream configs, I've noticed that it always runs in the background as a root process and always uses 300 MiB of memory. Is this the intended behavior? If so, packagekit does use quite a lot of memory for something that isn't always actively working. 

OS: OpenSUSE Tumbleweed
Kernel: 4.10
Packagekit-glib: 18.1.1.5
Comment 1 Richard Hughes 2018-08-21 15:53:01 UTC
We moved the upstream bugtracker to GitHub a long time ago. If this issue still affects you please re-create the issue here: https://github.com/hughsie/PackageKit/issues
 
Sorry for the impersonal message, and fingers crossed your issue no longer happens. Thanks.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.