Bug 100269 - GPU hangs on Ubuntu 16.10
Summary: GPU hangs on Ubuntu 16.10
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86 (IA32) All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-18 14:07 UTC by Simon
Modified: 2019-09-25 19:00 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
The /sys/class/drm/card0/error (844.07 KB, text/plain)
2017-03-18 14:07 UTC, Simon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Simon 2017-03-18 14:07:36 UTC
Created attachment 130302 [details]
The /sys/class/drm/card0/error

The system servs as a DNS server and eventually stop processing anything after a short period.

DMESG keeps repeating the following:
[ 1519.008104] drm/i915: Resetting chip after gnu hang

uname -m:
i686

name -r:
4.8.0-39-generic

OS: 
Ubuntu 16.10

See error attached file.
Comment 1 Elizabeth 2018-03-21 20:36:32 UTC
Hello, your case seems to be a configuration too specific. Is this still reproducible with newer kernel versions? Which mesa version are you using?
Comment 2 GitLab Migration User 2019-09-25 19:00:51 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1578.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.