Bug 100990 - Not running a lot of games on the graphics card Radeon R9 290
Summary: Not running a lot of games on the graphics card Radeon R9 290
Status: RESOLVED DUPLICATE of bug 103769
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/radeonsi (show other bugs)
Version: 17.1
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact: Default DRI bug account
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-10 16:41 UTC by Nemial
Modified: 2018-04-02 10:50 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Log start Superhot (11.95 KB, text/plain)
2017-05-10 16:41 UTC, Nemial
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nemial 2017-05-10 16:41:55 UTC
Created attachment 131298 [details]
Log start Superhot

Hello. After updating to the new version 17.0.3 mesa(the same thing happens on version 17.1.0) do not run many games, such as Superhot, Screencheat, Yooka-Laylee, Pinstripe. That is, when I start the game hangs a black screen after a few seconds it dies. The characteristics of my computer is the Radeon R9 290, CPU AMD FX-8350.
Comment 1 Michel Dänzer 2017-05-11 02:27:03 UTC
What was the last version of Mesa where this didn't happen? Can you bisect?
Comment 2 Nemial 2017-05-11 13:03:14 UTC
(In reply to Michel Dänzer from comment #1)
> What was the last version of Mesa where this didn't happen? Can you bisect?

It was a version 13.0.6
Comment 3 Nemial 2017-05-26 21:11:46 UTC
Is there any progress in solving this bug?
Comment 4 Timothy Arceri 2018-04-02 10:50:20 UTC

*** This bug has been marked as a duplicate of bug 103769 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.