Bug 101040 - Add "google-chrome-unstable" and "google-chrome-beta" to fallback browsers
Summary: Add "google-chrome-unstable" and "google-chrome-beta" to fallback browsers
Status: NEW
Alias: None
Product: Portland
Classification: Unclassified
Component: xdg-utils (show other bugs)
Version: unspecified
Hardware: All All
: low trivial
Assignee: Portland Bugs
QA Contact:
URL:
Whiteboard:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2017-05-14 20:51 UTC by Davide Palma
Modified: 2017-05-14 20:51 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
patch (610 bytes, patch)
2017-05-14 20:51 UTC, Davide Palma
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Davide Palma 2017-05-14 20:51:04 UTC
Created attachment 131353 [details] [review]
patch

Same as bug 99366, but instead of "chromium", "google-chrome-unstable" and "google-chrome-beta" should be added.

On my updated Gentoo GNU/Linux system, xdg-open doesn't find google-chrome-unstable nor google-chrome-beta when trying to open a PDF file in fallback and goes on with the list. google-chrome-unstable is the binary name for the unstable (also referred as "development") version of Google Chrome, while google-chrome-beta is the beta version of the browser.
The attached patch adds the browsers to the list.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.