Bug 101476 - [snb] GPU hang in gnome-shell
Summary: [snb] GPU hang in gnome-shell
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-17 01:02 UTC by James
Modified: 2019-09-25 19:02 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Full dmesg (102.35 KB, text/plain)
2017-06-17 01:02 UTC, James
Details
sysfs error data (33.29 KB, text/plain)
2017-06-17 01:02 UTC, James
Details

Note You need to log in before you can comment on or make changes to this bug.
Description James 2017-06-17 01:02:13 UTC
Created attachment 132014 [details]
Full dmesg

Window content in Xorg went garbled, then later the whole screen, and I noted a

  GPU HANG: ecode 6:0:0xf288fffc, in gnome-shell [1741], reason: Hang on render ring, action: reset

in dmesg. Things looked clear on another VT so was able to log into another account and use Wayland that way.

Full dmesg and sysfs error attached.

kernel-4.11.3-202.fc25.x86_64
mesa-dri-drivers-17.0.5-3.fc25.x86_64
xorg-x11-drv-intel-2.99.917-26.20160929.fc25.x86_64

Was running my machine fairly hard (and warm) but nothing else has gone wrong or crashed. Since resumed work after restarting Xorg.
Comment 1 James 2017-06-17 01:02:36 UTC
Created attachment 132015 [details]
sysfs error data
Comment 2 Elizabeth 2018-03-06 22:35:37 UTC
Hello James, is this still reproducible with latest versions? If so, do you know if there is a version where this hang didn't occurred?
Comment 3 GitLab Migration User 2019-09-25 19:02:46 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1601.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.