Bug 101482 - [SKL]GPU HANG: ecode 9:0:0x86dffffd, in chrome [2055], reason: Hang on render ring, action: reset
Summary: [SKL]GPU HANG: ecode 9:0:0x86dffffd, in chrome [2055], reason: Hang on render...
Status: RESOLVED FIXED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-17 14:37 UTC by Daniel Schulte
Modified: 2018-03-07 16:12 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Crash Log (15.71 KB, application/gzip)
2017-06-17 14:37 UTC, Daniel Schulte
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Schulte 2017-06-17 14:37:15 UTC
Created attachment 132022 [details]
Crash Log

CPU: Xeon E3-1245v5
Kernel: 4.11.3
Mesa: 17.1.2-1
X11: 1.19.3-2
Distribution: Arch Linux


49297.455466] [drm] GPU HANG: ecode 9:0:0x86dffffd, in chrome [2055], reason: Hang on render ring, action: reset
[49297.455468] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[49297.455468] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[49297.455468] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[49297.455468] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[49297.455469] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[49297.455512] drm/i915: Resetting chip after gpu hang
[49297.455615] [drm] RC6 on
[49297.471708] [drm] GuC firmware load skipped
[49305.341832] drm/i915: Resetting chip after gpu hang
[49305.341933] [drm] RC6 on
[49305.361937] [drm] GuC firmware load skipped
[49315.368699] drm/i915: Resetting chip after gpu hang
[49315.368783] [drm] RC6 on
[49315.384170] [drm] GuC firmware load skipped
Comment 1 Elizabeth 2018-03-06 22:12:10 UTC
Hello Daniel, is this still reproducible? What triggers this hang? Thank you.
Comment 2 Daniel Schulte 2018-03-06 23:00:50 UTC
Hi Elizabeth, it's been a while and this has not happened to me in a while.
I guess this can be closed as I don't have any additional information and my system setup has changed (software wise) since reporting this bug.
Comment 3 Elizabeth 2018-03-07 16:12:09 UTC
Thanks for your time Daniel, I will close then.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.