Bug 101797 - SSH-X does not show me applications
Summary: SSH-X does not show me applications
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 2.7.11 (xserver-1.18.4)
Hardware: Other Mac OS X (All)
: medium major
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
Depends on:
Reported: 2017-07-15 20:36 UTC by e.bugday
Modified: 2017-07-20 07:30 UTC (History)
0 users

See Also:
i915 platform:
i915 features:

Here my application which is not starting (141.15 KB, image/png)
2017-07-15 20:37 UTC, e.bugday

Description e.bugday 2017-07-15 20:36:19 UTC

ssh -x or ssh -y does not work for me. XQuartz does not show me my application which i want to start. It does not start.

With other OS like linux or windows it works, so it is not a server based problem.

I tried to start xeyes testwise on server, this does not work also. It starts, but it does not show me the eyes. When I start xeyes without connecting to server, it works. So something is wrong with connection and XQuartz config I guess, but I dont know what exactly.

I tried everything also on XQuartz Terminal, still nothing works.

I am using current updates of Sierra.

Need fast help!
Comment 1 e.bugday 2017-07-15 20:37:53 UTC
Created attachment 132699 [details]
Here my application which is not starting
Comment 2 Jeremy Huddleston Sequoia 2017-07-20 07:30:14 UTC
I suggest you ask for help on the mailing list.  There's also a FAQ on xquartz.org about triaging problems like this.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.