Bug 102629 - [kbl] GPU HANG: ecode 9:0:0x84df7cfc, in chrome [1848], google maps 3D
Summary: [kbl] GPU HANG: ecode 9:0:0x84df7cfc, in chrome [1848], google maps 3D
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium major
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-08 18:15 UTC by pass.auf
Modified: 2019-09-25 19:04 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump (87.72 KB, text/plain)
2017-09-08 18:15 UTC, pass.auf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pass.auf 2017-09-08 18:15:38 UTC
Created attachment 134094 [details]
GPU crash dump

google chrome 61.0.3163.79 (Offizieller Build) (64-Bit)

Browsing on google maps (3D)


dmesg:

[25325.510928] [drm] GPU HANG: ecode 9:0:0x84df7cfc, in chrome [1848], reason: Hang on rcs, action: reset
[25325.510931] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[25325.510931] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[25325.510932] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[25325.510932] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[25325.510933] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[25325.510980] drm/i915: Resetting chip after gpu hang
[25325.511647] [drm] RC6 on
[25328.489316] asynchronous wait on fence i915:kwin_x11[881]/1:587c8 timed out
[25333.396192] drm/i915: Resetting chip after gpu hang
[25333.399694] [drm] RC6 on
[25341.502840] drm/i915: Resetting chip after gpu hang
[25341.502976] [drm] RC6 on
[25349.396196] drm/i915: Resetting chip after gpu hang
[25349.396387] [drm] RC6 on
[25357.502853] drm/i915: Resetting chip after gpu hang
[25357.503000] [drm] RC6 on
Comment 1 Elizabeth 2017-12-15 23:45:45 UTC
Hello Pass,
Is this reproducible? Could you please share your mesa version? If default, could you please try mesa 17.3 or up and newer kernel version?
Thank you.

https://www.mesa3d.org
https://www.kernel.org
Comment 2 pass.auf 2017-12-20 08:15:08 UTC
I can't reproduce this error.(In reply to Elizabeth from comment #1)
> Hello Pass,
> Is this reproducible? Could you please share your mesa version? If default,
> could you please try mesa 17.3 or up and newer kernel version?
> Thank you.
> 
> https://www.mesa3d.org
> https://www.kernel.org

No, I can't reproduce the error.
Comment 3 Elizabeth 2018-01-05 18:08:22 UTC
Leaving as NEEDINFO waiting for more sighting of this issue. Otherwise will be closed. Thank you for your time.
Comment 4 GitLab Migration User 2019-09-25 19:04:03 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1628.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.