Bug 102699 - [BAT][IVB] igt@kms_flip@basic-flip-vs-wf_vblank Fail
Summary: [BAT][IVB] igt@kms_flip@basic-flip-vs-wf_vblank Fail
Status: CLOSED DUPLICATE of bug 100368
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-13 10:13 UTC by Marta Löfstedt
Modified: 2017-10-26 16:54 UTC (History)
1 user (show)

See Also:
i915 platform: IVB
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2017-09-13 10:13:21 UTC
On CI_DRM_3083 failed for fi-ivb-3520m

(kms_flip:4085) CRITICAL: Test assertion failure function check_state, file kms_flip.c:536:
(kms_flip:4085) CRITICAL: Failed assertion: es->current_seq == es->last_seq + o->seq_step
(kms_flip:4085) CRITICAL: Last errno: 25, Inappropriate ioctl for device
(kms_flip:4085) CRITICAL: unexpected flip seq 16725, expected 16724
Subtest basic-flip-vs-wf_vblank failed.

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3083/fi-ivb-3520m/igt@kms_flip@basic-flip-vs-wf_vblank.html
Comment 1 Marta Löfstedt 2017-10-26 05:54:53 UTC

*** This bug has been marked as a duplicate of bug 100368 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.