Bug 102919 - [CI][HSW] igt@kms_flip@modeset-vs-vblank-race - fail
Summary: [CI][HSW] igt@kms_flip@modeset-vs-vblank-race - fail
Status: CLOSED DUPLICATE of bug 103060
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
: 102917 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-09-21 05:51 UTC by Marta Löfstedt
Modified: 2018-01-04 20:04 UTC (History)
2 users (show)

See Also:
i915 platform: HSW
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2017-09-21 05:51:47 UTC
CI_DRM_3114 HSW igt@kms_flip@modeset-vs-vblank-race fail

(kms_flip:1620) CRITICAL: Test assertion failure function run_test_step, file kms_flip.c:780:
(kms_flip:1620) CRITICAL: Failed assertion: end - start > 0.9 * mode_frame_time(o) && end - start < 2.1 * mode_frame_time(o)
(kms_flip:1620) CRITICAL: Last errno: 25, Inappropriate ioctl for device
(kms_flip:1620) CRITICAL: wait for two vblanks took 35822 usec (frame time 16665.600000 usec)

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3114/shard-hsw5/igt@kms_flip@modeset-vs-vblank-race.html
Comment 1 Elizabeth 2017-09-25 22:25:27 UTC
*** Bug 102917 has been marked as a duplicate of this bug. ***
Comment 2 Marta Löfstedt 2017-11-03 07:32:57 UTC

*** This bug has been marked as a duplicate of bug 103060 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.