Bug 102982 - GPU hang caused by WebGL in Chrome
Summary: GPU hang caused by WebGL in Chrome
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Dima Ryazanov
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-25 19:48 UTC by Dima Ryazanov
Modified: 2019-09-25 19:04 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU error (17.88 KB, application/x-bzip)
2017-09-25 19:48 UTC, Dima Ryazanov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dima Ryazanov 2017-09-25 19:48:01 UTC
Created attachment 134472 [details]
GPU error

Got a GPU hang while using Google Maps in Chrome.

$ uname -r
4.12.13-300.fc26.x86_64

dmesg:

[11901.894153] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe A (start=7409 end=7410) time 164 us, min 1073, max 1079, scanline start 1071, end 1082
[12086.977319] [drm] GPU HANG: ecode 9:0:0x84dfbffc, in chrome [3084], reason: Hang on rcs, action: reset
[12086.977320] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[12086.977321] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[12086.977321] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[12086.977321] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[12086.977322] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[12086.977369] drm/i915: Resetting chip after gpu hang
[12086.977560] [drm] RC6 on
[12090.168329] asynchronous wait on fence i915:gnome-shell[2007]/1:2db0b timed out
[12094.968627] drm/i915: Resetting chip after gpu hang
[12094.968888] [drm] RC6 on
[12102.968966] drm/i915: Resetting chip after gpu hang
[12102.969260] [drm] RC6 on
[12110.968375] drm/i915: Resetting chip after gpu hang
[12110.968637] [drm] RC6 on
[12118.968203] drm/i915: Resetting chip after gpu hang
[12118.968466] [drm] RC6 on
Comment 1 Tristan 2017-10-29 16:34:06 UTC
Can you view the page I've listed for you below in incognito mode and let me know the results please?

https://www.learnthreejs.com/beginners-tutorial/

I'm unable to reproduce the issue.
Comment 2 Tristan 2017-10-29 16:34:17 UTC
Can you view the page I've listed for you below in incognito mode and let me know the results please?

https://www.learnthreejs.com/beginners-tutorial/

I'm unable to reproduce the issue.
Comment 3 vadym 2018-01-19 15:33:38 UTC
Not able to reproduce this.

OS: Ubintu 17.10 64 bit
Mesa: 17.2.4
kernel: 4.13.0-25-generic
HW: HP ZBook with HD Graphics 620 (rev 02)
Comment 4 GitLab Migration User 2019-09-25 19:04:22 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1634.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.