Bug 103005 - [CI] igt@kms_flip@plain-flip-ts-check-interruptible - Failed assertion: es->current_seq == es->last_seq + o->seq_step
Summary: [CI] igt@kms_flip@plain-flip-ts-check-interruptible - Failed assertion: es->c...
Status: CLOSED DUPLICATE of bug 100368
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-27 07:17 UTC by Marta Löfstedt
Modified: 2017-09-28 10:34 UTC (History)
1 user (show)

See Also:
i915 platform: HSW
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2017-09-27 07:17:02 UTC
On CI_DRM_3140 igt@kms_flip@plain-flip-ts-check-interruptible failed on HSW-shard

(kms_flip:1709) CRITICAL: Test assertion failure function check_state, file kms_flip.c:536:
(kms_flip:1709) CRITICAL: Failed assertion: es->current_seq == es->last_seq + o->seq_step
(kms_flip:1709) CRITICAL: Last errno: 4, Interrupted system call
(kms_flip:1709) CRITICAL: unexpected flip seq 597, expected 596
Subtest plain-flip-ts-check-interruptible failed.

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3140/shard-hsw4/igt@kms_flip@plain-flip-ts-check-interruptible.html
Comment 1 Jani Saarinen 2017-09-28 10:34:31 UTC

*** This bug has been marked as a duplicate of bug 100368 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.