Bug 10302 - Low quality of text rendering in Evince
Summary: Low quality of text rendering in Evince
Status: RESOLVED DUPLICATE of bug 5589
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-15 01:42 UTC by Sebastien Bacher
Modified: 2007-03-20 03:45 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastien Bacher 2007-03-15 01:42:52 UTC
The bug has been opened on https://launchpad.net/bugs/92296

"Binary package hint: evince

Feisty on amd64. After recent update of poppler, there is a terrible problem with text rendering in some pdf documents. I have problems with this file http://lpsc.in2p3.fr/gpr/MURE/pdf/UserGuide.pdf. Other files I tried are rendered even nicer than before.
...
http://librarian.launchpad.net/6805265/evince_vs_xpdf.png
screenshot comparing text rendering in evince and xpdf

I add a screenshot comparing xpdf and evince."

The update makes poppler use libcairo
Comment 1 Jeff Muizelaar 2007-03-19 20:59:26 UTC

*** This bug has been marked as a duplicate of bug 5859 ***
Comment 2 Sebastien Bacher 2007-03-20 03:45:12 UTC
wrong duplicate number
Comment 3 Sebastien Bacher 2007-03-20 03:45:26 UTC

*** This bug has been marked as a duplicate of bug 5589 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.