Bug 103073 - [CI] igt@kms_flip@vblank-vs-modeset-suspend - dmesg-warn - unchecked MSR access error: RDMSR from 0x1b0 at rIP: 0xffffffff8102f56f (init_intel_energy_perf.part.3+0xf/0xb0)
Summary: [CI] igt@kms_flip@vblank-vs-modeset-suspend - dmesg-warn - unchecked MSR acce...
Status: CLOSED DUPLICATE of bug 102365
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-03 11:54 UTC by Marta Löfstedt
Modified: 2017-10-03 22:07 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2017-10-03 11:54:15 UTC
CI_DRM_3165 SNB-shards igt@kms_flip@vblank-vs-modeset-suspend

[   62.285091] unchecked MSR access error: RDMSR from 0x1b0 at rIP: 0xffffffff8102f56f (init_intel_energy_perf.part.3+0xf/0xb0)
[   62.285093] Call Trace:
[   62.285099]  intel_bsp_resume+0x1a/0x20
[   62.285101]  bsp_resume+0x1d/0x20
[   62.285105]  syscore_resume+0x62/0x320
[   62.285109]  suspend_devices_and_enter+0xa62/0xce0
[   62.285115]  pm_suspend+0x4f0/0x9d0
[   62.285119]  state_store+0x82/0xf0
[   62.285125]  kobj_attr_store+0xf/0x20
[   62.285129]  sysfs_kf_write+0x45/0x60
[   62.285133]  kernfs_fop_write+0x124/0x1c0
[   62.285138]  __vfs_write+0x28/0x130
[   62.285141]  ? rcu_read_lock_sched_held+0x7a/0x90
[   62.285144]  ? rcu_sync_lockdep_assert+0x2f/0x60
[   62.285147]  ? __sb_start_write+0x108/0x200
[   62.285152]  vfs_write+0xcb/0x1c0
[   62.285156]  SyS_write+0x49/0xb0
[   62.285161]  entry_SYSCALL_64_fastpath+0x1c/0xb1
[   62.285164] RIP: 0033:0x7ff5f9c698f0
[   62.285166] RSP: 002b:00007ffc4b398108 EFLAGS: 00000246 ORIG_RAX: 0000000000000001
[   62.285171] RAX: ffffffffffffffda RBX: ffffffff81493a03 RCX: 00007ff5f9c698f0
[   62.285173] RDX: 0000000000000004 RSI: 000055bb37c71060 RDI: 0000000000000007
[   62.285176] RBP: ffffc90000ed7f88 R08: 000055bb37c6ede0 R09: 00007ff5fa13b700
[   62.285178] R10: 00007ff5f9f32b58 R11: 0000000000000246 R12: 000055bb37c6ed00
[   62.285180] R13: 0000000000000001 R14: 0000000000000004 R15: 0000000000000004
[   62.285185]  ? __this_cpu_preempt_check+0x13/0x20
[   62.285192] unchecked MSR access error: WRMSR to 0x1b0 (tried to write 0x0000000000000006) at rIP: 0xffffffff8102f5ae (init_intel_energy_perf.part.3+0x4e/0xb0)
[   62.285194] Call Trace:
[   62.285197]  intel_bsp_resume+0x1a/0x20
[   62.285200]  bsp_resume+0x1d/0x20
[   62.285203]  syscore_resume+0x62/0x320
[   62.285206]  suspend_devices_and_enter+0xa62/0xce0
[   62.285212]  pm_suspend+0x4f0/0x9d0
[   62.285216]  state_store+0x82/0xf0
[   62.285221]  kobj_attr_store+0xf/0x20
[   62.285224]  sysfs_kf_write+0x45/0x60
[   62.285228]  kernfs_fop_write+0x124/0x1c0
[   62.285232]  __vfs_write+0x28/0x130
[   62.285234]  ? rcu_read_lock_sched_held+0x7a/0x90
[   62.285237]  ? rcu_sync_lockdep_assert+0x2f/0x60
[   62.285241]  ? __sb_start_write+0x108/0x200
[   62.285245]  vfs_write+0xcb/0x1c0
[   62.285249]  SyS_write+0x49/0xb0
[   62.285253]  entry_SYSCALL_64_fastpath+0x1c/0xb1
[   62.285256] RIP: 0033:0x7ff5f9c698f0
[   62.285258] RSP: 002b:00007ffc4b398108 EFLAGS: 00000246 ORIG_RAX: 0000000000000001
[   62.285262] RAX: ffffffffffffffda RBX: ffffffff81493a03 RCX: 00007ff5f9c698f0
[   62.285265] RDX: 0000000000000004 RSI: 000055bb37c71060 RDI: 0000000000000007
[   62.285267] RBP: ffffc90000ed7f88 R08: 000055bb37c6ede0 R09: 00007ff5fa13b700
[   62.285269] R10: 00007ff5f9f32b58 R11: 0000000000000246 R12: 000055bb37c6ed00
[   62.285271] R13: 0000000000000001 R14: 0000000000000004 R15: 0000000000000004
[   62.285275]  ? __this_cpu_preempt_check+0x13/0x20

Full data:
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3165/shard-snb6/igt@kms_flip@vblank-vs-modeset-suspend.html
Comment 1 Marta Löfstedt 2017-10-03 12:00:54 UTC

*** This bug has been marked as a duplicate of bug 102365 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.