Bug 103172 - [CI] igt@kms_cursor_legacy@cursor*-vs-flip*-atomic-transitions[-varying-size] - fail - igt_display_commit_atomic
Summary: [CI] igt@kms_cursor_legacy@cursor*-vs-flip*-atomic-transitions[-varying-size]...
Status: CLOSED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high critical
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
: 102723 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-10-09 13:37 UTC by Marta Löfstedt
Modified: 2018-01-11 08:09 UTC (History)
1 user (show)

See Also:
i915 platform: BXT, HSW, KBL, SNB
i915 features: display/atomic


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2017-10-09 13:37:29 UTC
CI_DRM_3192 APL-shards	

(kms_cursor_legacy:8684) igt-kms-CRITICAL: Test assertion failure function igt_display_commit_atomic, file igt_kms.c:2753:
(kms_cursor_legacy:8684) igt-kms-CRITICAL: Failed assertion: ret == 0
(kms_cursor_legacy:8684) igt-kms-CRITICAL: Last errno: 16, Device or resource busy
(kms_cursor_legacy:8684) igt-kms-CRITICAL: error: -16 != 0
Subtest cursor-vs-flip-atomic-transitions-varying-size failed.

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3192/shard-apl6/igt@kms_cursor_legacy@cursor-vs-flip-atomic-transitions-varying-size.html
Comment 1 Marta Löfstedt 2017-10-10 07:31:33 UTC
Also, CI_DRM_3196 SNB-shards:

(kms_cursor_legacy:1872) igt-kms-CRITICAL: Test assertion failure function igt_display_commit_atomic, file igt_kms.c:2753:
(kms_cursor_legacy:1872) igt-kms-CRITICAL: Failed assertion: ret == 0
(kms_cursor_legacy:1872) igt-kms-CRITICAL: Last errno: 16, Device or resource busy
(kms_cursor_legacy:1872) igt-kms-CRITICAL: error: -16 != 0
Subtest cursor-vs-flip-atomic-transitions failed.

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3196/shard-snb4/igt@kms_cursor_legacy@cursor-vs-flip-atomic-transitions.html
Comment 2 Marta Löfstedt 2017-10-18 06:31:49 UTC
Also, CI_DRM_3253 HSW-shards:

(kms_cursor_legacy:1647) igt-kms-CRITICAL: Test assertion failure function igt_display_commit_atomic, file igt_kms.c:2753:
(kms_cursor_legacy:1647) igt-kms-CRITICAL: Failed assertion: ret == 0
(kms_cursor_legacy:1647) igt-kms-CRITICAL: Last errno: 16, Device or resource busy
(kms_cursor_legacy:1647) igt-kms-CRITICAL: error: -16 != 0
Subtest cursor-vs-flip-atomic-transitions failed.

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3253/shard-hsw1/igt@kms_cursor_legacy@cursor-vs-flip-atomic-transitions.html
Comment 3 Marta Löfstedt 2017-11-09 12:49:05 UTC
*** Bug 102723 has been marked as a duplicate of this bug. ***
Comment 4 Marta Löfstedt 2018-01-11 08:09:17 UTC
This issue is no longer reproducible. I will close and archive


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.