Bug 103285 - [BAT] igt@* - *ERROR* Atomic update failure on pipe A (start=149 end=150) time 278 us, min 1063, max 1079, scanline start 1061, end 1080
Summary: [BAT] igt@* - *ERROR* Atomic update failure on pipe A (start=149 end=150) tim...
Status: CLOSED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high critical
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-16 06:07 UTC by Marta Löfstedt
Modified: 2018-03-02 07:43 UTC (History)
1 user (show)

See Also:
i915 platform: KBL
i915 features: display/atomic


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2017-10-16 06:07:56 UTC
CI_DRM_3237 fi-bkl-7500u:

[   59.902924] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe A (start=312 end=313) time 277 us, min 1063, max 1079, scanline start 1062, end 1081

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3237/fi-kbl-7500u/igt@debugfs_test@read_all_entries.html
Comment 2 Elizabeth 2017-11-14 20:02:54 UTC
Rising priority since it is BAT.
Comment 3 Marta Löfstedt 2018-01-11 08:03:06 UTC
This issue is no longer reproduced, I will close and archive


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.