Bug 10333 - Avoid automagic dependencies via configure
Summary: Avoid automagic dependencies via configure
Status: RESOLVED FIXED
Alias: None
Product: swfdec
Classification: Unclassified
Component: library (show other bugs)
Version: unspecified
Hardware: All All
: medium normal
Assignee: Eric Anholt
QA Contact: Eric Anholt
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-18 11:14 UTC by Mikel Olasagasti
Modified: 2007-03-19 00:15 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Enable/disable mad/ffmpeg via configure (1.99 KB, patch)
2007-03-18 11:15 UTC, Mikel Olasagasti
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Mikel Olasagasti 2007-03-18 11:14:40 UTC
http://www.gentoo.org/proj/en/qa/automagic.xml

Trivial patch to enable/disable via configure mad and ffmpeg support on swfdec.
Comment 1 Mikel Olasagasti 2007-03-18 11:15:39 UTC
Created attachment 9213 [details] [review]
Enable/disable mad/ffmpeg via configure
Comment 2 Benjamin Otte 2007-03-19 00:15:51 UTC
thx, committed.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.