Bug 103571 - Keyboard not working
Summary: Keyboard not working
Status: RESOLVED DUPLICATE of bug 103561
Alias: None
Product: Wayland
Classification: Unclassified
Component: libinput (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium blocker
Assignee: Wayland bug list
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-04 14:16 UTC by intervionly
Modified: 2017-11-06 05:18 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description intervionly 2017-11-04 14:16:39 UTC
Built-in keyboard.

Upgrading: libinput (1.8.3-1 -> 1.9.1-1)

System:    Host: hard Kernel: 4.9.60-1-MANJARO x86_64 bits: 64
           Desktop: Xfce 4.12.4 Distro: Manjaro Linux
Machine: HP - Pavilion g6-2260 sr (C6C 31 EA)

Version 1.8.3-1: working
Version: 1.9.1-1: working only F-keys
Comment 1 bernie 2017-11-05 18:17:56 UTC
Also see bug
https://bugs.freedesktop.org/show_bug.cgi?id=103561
Comment 2 Peter Hutterer 2017-11-06 05:18:45 UTC

*** This bug has been marked as a duplicate of bug 103561 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.