Bug 103928 - [CI] igt@kms_flip@blocking-wf_vblank - fail - Test assertion failure function calibrate_ts - Failed assertion: ev.sequence == last_seq + 1
Summary: [CI] igt@kms_flip@blocking-wf_vblank - fail - Test assertion failure function...
Status: CLOSED DUPLICATE of bug 100368
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-27 08:35 UTC by Marta Löfstedt
Modified: 2018-03-13 07:56 UTC (History)
1 user (show)

See Also:
i915 platform: BXT, GLK, HSW, SNB
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2017-11-27 08:35:41 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3387/shard-hsw3/igt@kms_flip@blocking-wf_vblank.html

(kms_flip:7273) CRITICAL: Test assertion failure function calibrate_ts, file kms_flip.c:1196:
(kms_flip:7273) CRITICAL: Failed assertion: ev.sequence == last_seq + 1
(kms_flip:7273) CRITICAL: error: 4679 != 4678
Subtest blocking-wf_vblank failed.

---
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3392/shard-apl4/igt@kms_flip@blocking-wf_vblank.html

(kms_flip:8285) CRITICAL: Test assertion failure function calibrate_ts, file kms_flip.c:1196:
(kms_flip:8285) CRITICAL: Failed assertion: ev.sequence == last_seq + 1
(kms_flip:8285) CRITICAL: error: 70554 != 70553
Subtest blocking-wf_vblank failed.
Comment 1 Martin Peres 2018-01-15 15:21:07 UTC
Also seen on CI_DRM_3625, on both HSW and GLK (new)

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3625/shard-glkb2/igt@kms_flip@flip-vs-absolute-wf_vblank-interruptible.html
Comment 2 Marta Löfstedt 2018-01-24 07:58:33 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3676/shard-hsw6/igt@kms_flip@2x-wf_vblank-ts-check-interruptible.html

(kms_flip:8782) CRITICAL: Test assertion failure function calibrate_ts, file kms_flip.c:1199:
(kms_flip:8782) CRITICAL: Failed assertion: ev.sequence == last_seq + 1
(kms_flip:8782) CRITICAL: Last errno: 4, Interrupted system call
(kms_flip:8782) CRITICAL: error: 58029 != 58028
Subtest 2x-wf_vblank-ts-check-interruptible failed.
Comment 4 Marta Löfstedt 2018-03-13 07:55:58 UTC

*** This bug has been marked as a duplicate of bug 100368 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.