Bug 104017 - [skl] GPU hang in Xorg while watching video in Chromium
Summary: [skl] GPU hang in Xorg while watching video in Chromium
Status: NEEDINFO
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: 17.0
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-01 15:32 UTC by Ralf
Modified: 2017-12-04 23:01 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
dmesg + GPU crash log (132.25 KB, application/gzip)
2017-12-01 15:32 UTC, Ralf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ralf 2017-12-01 15:32:24 UTC
Created attachment 135854 [details]
dmesg + GPU crash log

I was logged out while watching a video in fullscreen with Chromium, with dmesg showing:

[116722.987712] [drm] GPU HANG: ecode 9:0:0x85dffffb, in X [2002], reason: Hang on render ring, action: reset
...
(full dmesg attached)

The issue is not reproducible for me. More info:

System: OpenSuSE Leap 42.3
Processor: i7-6700T
Mainboard: Gigabyte GA-H270-HD3
Monitor: LG 34UM88C-P.AEU connected via HDMI
Desktop Resolution: 3440x1440 @50Hz

> uname -m
x86_64
> uname -r
4.4.92-31-default
Comment 1 Elizabeth 2017-12-01 22:11:14 UTC
Hello Ralf, could you please share your mesa version? Thank you.
Comment 2 Ralf 2017-12-02 06:43:52 UTC
Mesa version installed is 17.0.5-176.1.
Comment 3 Elizabeth 2017-12-04 23:00:58 UTC
Leaving as NEEDINFO while more sightings of this issue are reported.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.