Bug 104650 - [CI] igt@kms_color@pipe-c-ctm-red-to-blue - fail - Test assertion failure function igt_primary_plane_commit_legacy - Failed assertion: ret == 0
Summary: [CI] igt@kms_color@pipe-c-ctm-red-to-blue - fail - Test assertion failure fun...
Status: CLOSED DUPLICATE of bug 103558
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-16 07:34 UTC by Marta Löfstedt
Modified: 2018-02-13 16:24 UTC (History)
1 user (show)

See Also:
i915 platform: KBL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2018-01-16 07:34:37 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_3634/shard-kbl7/igt@kms_color@pipe-c-ctm-red-to-blue.html

(kms_color:1586) igt-kms-CRITICAL: Test assertion failure function igt_primary_plane_commit_legacy, file igt_kms.c:2443:
(kms_color:1586) igt-kms-CRITICAL: Failed assertion: ret == 0
(kms_color:1586) igt-kms-CRITICAL: Last errno: 22, Invalid argument
(kms_color:1586) igt-kms-CRITICAL: error: -22 != 0
Subtest pipe-C-ctm-red-to-blue failed.
Comment 1 Marta Löfstedt 2018-01-16 07:36:11 UTC
Note there is:
 <3>[  146.591112] [drm:intel_dp_get_link_train_fallback_values [i915]] *ERROR* Link Training Unsuccessful

so probably dup of bud 103558
Comment 2 Marta Löfstedt 2018-01-16 07:36:56 UTC

*** This bug has been marked as a duplicate of bug 103558 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.