Bug 104912 - [bdw] GPU Hang in X
Summary: [bdw] GPU Hang in X
Status: RESOLVED WONTFIX
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-02 05:04 UTC by celejar
Modified: 2018-03-09 12:51 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
gpu crash dump, attached as per instructions in log (717.61 KB, text/plain)
2018-02-02 05:04 UTC, celejar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description celejar 2018-02-02 05:04:52 UTC
Created attachment 137125 [details]
gpu crash dump, attached as per instructions in log

Filing as per request found in logs.
Comment 1 Elizabeth 2018-03-06 18:28:19 UTC
Hi, is this reproducible? Which mesa version are you using? Thank you.
Comment 2 celejar 2018-03-08 02:53:42 UTC
Subsequent to my initial report, I continued to see GPU hangs, on the order of once or twice per day (rough estimate). This continued through a series of kernels upgrades along the 4.9.x series. From 4.9.81 (I think, although I'm not sure), however, the problem has not recurred (I'm on 4.9.85 now). This could be a coincidence, but the fact is that I have not seen any hangs for a while now.

Not sure how to determine mesa version, but I see a lot of references in package names and glxinfo output to "13.0.6".
Comment 3 Kenneth Graunke 2018-03-08 04:59:48 UTC
Mesa 13.0.x was originally released in November 2016, and is long since out of support.  Please upgrade to Mesa 18.0.x and let us know if you continue to experience issues.
Comment 4 celejar 2018-03-09 12:51:09 UTC
Well, this is a Debian stable installation, notorious for outdated software versions ;)

Anyway, as I mentioned earlier, the problem seems to have gone away. If it recurs, I'll look into upgrading mesa and I'll reopen this if the problem persists.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.