Bug 104929 - GPU HANG leading to system freeze
Summary: GPU HANG leading to system freeze
Status: CLOSED DUPLICATE of bug 89360
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-03 13:46 UTC by Jean-Paul
Modified: 2018-02-13 16:26 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
part of kern.log (18.46 KB, text/plain)
2018-02-03 13:46 UTC, Jean-Paul
no flags Details
Xorg.log (6.00 KB, text/plain)
2018-02-03 13:47 UTC, Jean-Paul
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Paul 2018-02-03 13:46:31 UTC
Created attachment 137152 [details]
part of kern.log

Hello,

The system freeze after a GPU HANG, I have to reset the system.
It is the second time that the system freeze during the night. 
As I had to reset the system no error file from /sys/class/drm/card0/error.
My system :
Core I5     : i5-5675C CPU @ 3.10GHz
Mother card : H97N-WIFI/H97N-WIFI, BIOS F8 08/03/2015
Memory      : 16Go
Debian Stretch "up to date"
Kernel      : 4.4.16
I get no such error with previous kernels (4.4 serie).
I enclose the trace from kern.log and another trace (from Xorg) which is not related but that can give some informations.

Regards,

JP P
Comment 1 Jean-Paul 2018-02-03 13:47:11 UTC
Created attachment 137154 [details]
Xorg.log
Comment 2 Chris Wilson 2018-02-03 19:10:39 UTC

*** This bug has been marked as a duplicate of bug 89360 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.