Bug 104962 - [BAT][CNL only] igt@kms_flip@basic-plain-flip - incomplete
Summary: [BAT][CNL only] igt@kms_flip@basic-plain-flip - incomplete
Status: CLOSED DUPLICATE of bug 105086
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: highest critical
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-06 06:46 UTC by Marta Löfstedt
Modified: 2018-03-02 15:08 UTC (History)
1 user (show)

See Also:
i915 platform: CNL
i915 features: display/atomic


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2018-02-06 06:46:38 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4223/fi-cnl-y3/igt@kms_flip@basic-plain-flip.html

Last dmesg:
<7>[  388.469628] [drm:verify_single_dpll_state.isra.77 [i915]] DPLL 1
<7>[  388.469699] [drm:intel_atomic_commit_tail [i915]] [CRTC:75:pipe C]
<7>[  388.566095] [IGT] kms_flip: executing

Note bug 104593 is incomplete for fi-cnl-y2
Comment 1 Jani Saarinen 2018-02-06 07:16:40 UTC
Raise priority
Comment 2 Rodrigo Vivi 2018-02-14 19:56:04 UTC
Is this still valid?
Comment 3 Marta Löfstedt 2018-02-15 06:40:46 UTC
(In reply to Rodrigo Vivi from comment #2)
> Is this still valid?

yes
Comment 4 Marta Löfstedt 2018-02-19 07:00:15 UTC

*** This bug has been marked as a duplicate of bug 105086 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.