Bug 105058 - [BAT] [CNL only] igt@kms_pipe_crc_basic@suspend-read-crc-pipe-a - Incomplete - system hang
Summary: [BAT] [CNL only] igt@kms_pipe_crc_basic@suspend-read-crc-pipe-a - Incomplete ...
Status: CLOSED DUPLICATE of bug 105086
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-12 11:13 UTC by Martin Peres
Modified: 2018-03-02 15:09 UTC (History)
1 user (show)

See Also:
i915 platform: CNL
i915 features: power/suspend-resume


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-02-12 11:13:15 UTC
When running igt@kms_pipe_crc_basic@suspend-read-crc-pipe-a on IGT_4245, the machine fi-cnl-y3 hard-hanged:

https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4245/fi-cnl-y3/igt@kms_pipe_crc_basic@suspend-read-crc-pipe-a.html
Comment 1 Marta Löfstedt 2018-02-19 06:59:21 UTC

*** This bug has been marked as a duplicate of bug 105086 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.