Bug 105210 - [BSW] Aztec Ruins benchmark crashes
Summary: [BSW] Aztec Ruins benchmark crashes
Status: RESOLVED DUPLICATE of bug 104636
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-22 16:54 UTC by Clayton Craft
Modified: 2018-03-06 07:27 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (200.59 KB, text/plain)
2018-03-06 03:19 UTC, Clayton Craft
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Clayton Craft 2018-02-22 16:54:25 UTC
I receive the following error when trying to run the Aztec Ruins benchmark on BSW (with mesa master branch): 

i965: Failed to submit batchbuffer: Input/output error
Comment 1 Kenneth Graunke 2018-03-06 02:40:59 UTC
FWIW, gl_5_normal seems to be working fine on my HD 405 (BSW).
Comment 2 Clayton Craft 2018-03-06 03:19:36 UTC
Created attachment 137809 [details]
/sys/class/drm/card0/error
Comment 3 Clayton Craft 2018-03-06 03:20:46 UTC
I am still seeing this with recent commits to master.

There was a GPU hang when this occurs:

    [Mar 5 19:08] [drm] GPU HANG: ecode 8:0:0x85dffffb, in testfw_app [2297], reason: Hang on rcs0, action: reset


GPU is identified as the following in glxinfo:
    Device: Mesa DRI Intel(R) HD Graphics 400 (Braswell)  (0x22b1)
    OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 400 (Braswell)
Comment 4 Kenneth Graunke 2018-03-06 07:27:57 UTC
Clayton's error state looks just like Eero's, so I'm pretty sure they're hitting the same bug.  Clayton's is on HD 400, while I tested HD 405, so maybe there's something specific to that model.

Resolving as a dup of Eero's bug.

*** This bug has been marked as a duplicate of bug 104636 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.