Bug 105314 - [skl] Desktop crash (repeatable: crashed twice when working in yEd editor running on top of Oracle Java build 9.0.1+11)
Summary: [skl] Desktop crash (repeatable: crashed twice when working in yEd editor run...
Status: RESOLVED DUPLICATE of bug 104411
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-01 16:13 UTC by David Tonhofer
Modified: 2018-03-01 20:12 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Output of /sys/class/drm/card0/error (46.32 KB, text/plain)
2018-03-01 16:13 UTC, David Tonhofer
Details
Kernel log (23.71 KB, text/plain)
2018-03-01 16:14 UTC, David Tonhofer
Details
Package delta (Fedora 27 packages recently updated) (27.76 KB, text/plain)
2018-03-01 16:14 UTC, David Tonhofer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Tonhofer 2018-03-01 16:13:14 UTC
Created attachment 137725 [details]
Output of  /sys/class/drm/card0/error

Desktop crash while working in yEd.

Trying to move a graphical item in yEd.

Desktop freezes, then tries to restart, not necessarily sucessfully.

Pretty recent change, this never gave problems before. Happened twice so far.

Attached: 

- Kernel Log
- /sys/class/drm/card0/error
- Recent package change list.
Comment 1 David Tonhofer 2018-03-01 16:14:03 UTC
Created attachment 137727 [details]
Kernel log
Comment 2 David Tonhofer 2018-03-01 16:14:25 UTC
Created attachment 137728 [details]
Package delta (Fedora 27 packages recently updated)
Comment 3 Mark Janes 2018-03-01 20:12:26 UTC

*** This bug has been marked as a duplicate of bug 104411 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.