Bug 105315 - [kbl] [drm] GPU HANG: ecode 9:0:0x85dffffb, in Xorg
Summary: [kbl] [drm] GPU HANG: ecode 9:0:0x85dffffb, in Xorg
Status: RESOLVED DUPLICATE of bug 104411
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-01 17:51 UTC by goliath
Modified: 2018-03-03 19:23 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (44.35 KB, text/plain)
2018-03-01 17:52 UTC, goliath
Details

Note You need to log in before you can comment on or make changes to this bug.
Description goliath 2018-03-01 17:51:02 UTC

    
Comment 1 goliath 2018-03-01 17:52:34 UTC
Created attachment 137729 [details]
/sys/class/drm/card0/error
Comment 2 Mark Janes 2018-03-01 20:14:09 UTC
Please check if Mesa 17.3.6 resolves this issue.  If so, you can close as a duplicate of 104411.
Comment 3 goliath 2018-03-03 19:23:50 UTC

*** This bug has been marked as a duplicate of bug 104411 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.