Bug 105595 - [CI] igt@kms_hdmi_inject@inject-audio - fail - Test assertion failure function hdmi_inject_audio - Failed assertion: ret == 0
Summary: [CI] igt@kms_hdmi_inject@inject-audio - fail - Test assertion failure functio...
Status: RESOLVED FIXED
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-19 09:39 UTC by Marta Löfstedt
Modified: 2019-08-14 13:47 UTC (History)
1 user (show)

See Also:
i915 platform: ILK
i915 features: display/audio


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2018-03-19 09:39:27 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_1/fi-ilk-650/igt@kms_hdmi_inject@inject-audio.html

(kms_hdmi_inject:1818) CRITICAL: Test assertion failure function hdmi_inject_audio, file ../tests/kms_hdmi_inject.c:230:
(kms_hdmi_inject:1818) CRITICAL: Failed assertion: ret == 0
(kms_hdmi_inject:1818) CRITICAL: Last errno: 22, Invalid argument
Subtest inject-audio failed.
Comment 1 Imre Deak 2018-11-07 10:45:16 UTC
Logs are not available any more, likely a duplicate of bug 102370.

*** This bug has been marked as a duplicate of bug 102370 ***
Comment 2 Ville Syrjala 2018-11-08 16:46:31 UTC
This is specific to pre-ddi platform dp vs. hdmi encoder split. Fixes on the list https://patchwork.freedesktop.org/series/52181/
Comment 3 Arek Hiler 2019-07-25 12:37:25 UTC
Ville is right. I have resent the rebased series.
Comment 4 Arek Hiler 2019-07-26 07:50:59 UTC
https://patchwork.freedesktop.org/series/64224/ has been merged, closing
Comment 5 CI Bug Log 2019-08-14 13:47:35 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.