Bug 105825 - [kbl] GPU hang during payday 2 session
Summary: [kbl] GPU hang during payday 2 session
Status: RESOLVED WORKSFORME
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-30 22:03 UTC by Alex
Modified: 2019-07-31 11:23 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump (133.24 KB, application/gzip)
2018-03-30 22:03 UTC, Alex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2018-03-30 22:03:04 UTC
Created attachment 138456 [details]
GPU crash dump

I bought new Acer Extensa 6 months ago and since I have issues that sometimes system just stuck, repeating couple seconds of audio over and over and afterwards rebooting by itself without an error or anything.
Sometimes reboot isn't happen and I looked in logs and find out that GPU hangs.

So, I fill in the bugreport as text in the logs asks me to.

Distro: Arch Linux x64

Contact me if any additional actions are necessary but as far as I know, this bug is completely unstable to reproduce but during playing games with heavy system requirements it usually happens.
Comment 1 Elizabeth 2018-04-02 14:36:49 UTC
Hi, which mesa version are you using?
Comment 2 Alex 2018-04-02 21:31:08 UTC
I use standard package:

╰─○ LC_ALL=C aura -Qi mesa
Name            : mesa
Version         : 17.3.6-1
Description     : an open-source implementation of the OpenGL specification
Architecture    : x86_64
URL             : https://www.mesa3d.org/
Licenses        : custom
Groups          : None
Provides        : ati-dri  intel-dri  nouveau-dri  svga-dri  mesa-dri  mesa-libgl  opengl-driver
Depends On      : libdrm  wayland  libxxf86vm  libxdamage  libxshmfence  libelf  libomxil-bellagio  libunwind  llvm-libs  lm_sensors
                  libglvnd
Optional Deps   : opengl-man-pages: for the OpenGL API man pages
                  mesa-vdpau: for accelerated video playback
                  libva-mesa-driver: for accelerated video playback
Required By     : blur-effect  cogl  decklink-sdk  gtk3  lib32-mesa  libglvnd  virglrenderer  xf86-video-ati  xf86-video-intel
                  xf86-video-nouveau  xf86-video-vmware  xorg-server-devel
Optional For    : None
Conflicts With  : ati-dri  intel-dri  nouveau-dri  svga-dri  mesa-dri  mesa-libgl
Replaces        : ati-dri  intel-dri  nouveau-dri  svga-dri  mesa-dri  mesa-libgl
Installed Size  : 56.30 MiB
Packager        : Andreas Radke <andyrtr@archlinux.org>
Build Date      : Wed Feb 28 19:11:40 2018
Install Date    : Sun Mar 11 11:13:30 2018
Install Reason  : Installed as a dependency for another package
Install Script  : No
Validated By    : Signature
Comment 3 Denis 2018-07-20 16:42:41 UTC
hello Alex.
Is this issue still actual for you? I made 2 "1 hour" sessions on these configurations:

CPU - CFL
GPU - UHD630
Distro - Manjaro (Gnome edition, with Wayland)
Mesa version - 17.3.6 (built from source because it is impossible to roll-back to 17.3.6 system-wide)
__________________
CPU - SKL
GPU - GT530
Distro - Ubuntu (16.04, Xorg)
Mesa version - 17.3.6 (also built from source)

In both cases I didn't get any issues. I tried different video configurations (max, min in game). Everything works fine.
Comment 4 Denis 2019-07-31 11:23:50 UTC
as there wasn't response from reporter for a long time, closing this issue.
Alex, please fill free to reopen the ticket in case if you reproduce this issue again, during my testing I couldn't.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.