Bug 106220 - [CI] [IVB only] igt@* - incomplete - timeout/system hang
Summary: [CI] [IVB only] igt@* - incomplete - timeout/system hang
Status: CLOSED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
: 98981 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-04-24 15:32 UTC by Martin Peres
Modified: 2018-11-01 15:24 UTC (History)
2 users (show)

See Also:
i915 platform: IVB
i915 features: power/suspend-resume


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 2 Lakshmi 2018-08-31 11:19:18 UTC
*** Bug 98981 has been marked as a duplicate of this bug. ***
Comment 3 Martin Peres 2018-09-21 13:41:51 UTC
Moving the feature to suspend-resume, and fixing the title to better represent the filing in cibuglog.
Comment 4 Martin Peres 2018-11-01 15:23:48 UTC
IVB has not seen a single incomplete in 3 months... I guess we can close the bug!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.