Bug 106238 - [CI][GLK] [drm:drm_add_edid_modes] *ERROR* Unknown HDMI VIC: 0
Summary: [CI][GLK] [drm:drm_add_edid_modes] *ERROR* Unknown HDMI VIC: 0
Status: RESOLVED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
: 106235 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-04-25 15:08 UTC by Tomi Sarvela
Modified: 2019-07-02 10:24 UTC (History)
2 users (show)

See Also:
i915 platform: GLK
i915 features: display/HDMI


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomi Sarvela 2018-04-25 15:08:44 UTC
First occurrence at
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4093/fi-glk-j4005/igt@prime_vgem@basic-fence-flip.html

Probable cause is flaky HDMI dummy, but that needs to be checked.
Comment 1 Jani Saarinen 2018-04-26 06:53:23 UTC
Was this fixed now?
Comment 2 Chris Wilson 2018-04-29 13:17:24 UTC
*** Bug 106235 has been marked as a duplicate of this bug. ***
Comment 3 Tomi Sarvela 2018-05-07 13:39:48 UTC
GLK-J4005 has real HDMI 2.0 capable monitor attached, not a dummy.
Comment 4 Martin Peres 2019-07-02 09:47:15 UTC
Was seen in average once every 48 runs, now not seen for 1511 runs! Closing!
Comment 5 CI Bug Log 2019-07-02 10:24:11 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.