WIP, we should really replace all those uses, there are already plenty of uses of G_N_ELEMENTS everywhere, and replacing array_n_elements() would be trivial.
Created attachment 139171 [details] [review]
lib: Replace open-coded array_n_elements()
Replace it with glib's version, which already exists.
Attachment 139171 [details] pushed as ff5de4f - lib: Replace open-coded array_n_elements()