Bug 107232 - [DXVK] Vampyr - Problem with rendering
Summary: [DXVK] Vampyr - Problem with rendering
Status: RESOLVED WORKSFORME
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Vulkan/intel (show other bugs)
Version: 18.0
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 107763
  Show dependency treegraph
 
Reported: 2018-07-14 22:40 UTC by mrchebik
Modified: 2019-09-05 11:51 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mrchebik 2018-07-14 22:40:28 UTC
Vampyr
In this game, half the character, if not the entire model, is displayed with black bars that flash every XXXms.

Snapshots of problem: https://imgur.com/a/9kuNaHT

GPU: Intel HD 5500
Mesa: https://gitlab.freedesktop.org/jekstrand/mesa/commit/041f6dcd2dc9dd56058a54dd262468abcaf684a0
DXVK: 0.62
Comment 1 Jason Ekstrand 2018-09-01 13:13:39 UTC
Please re-test with latest DXVK.
Comment 2 Paul 2019-07-23 12:28:22 UTC
Hi guys
I've tested the issue on the BDW (Intel® HD Graphics 5500) with Ubuntu 18.04, 19.2.0 version of the Mesa and 1.2.1/0.62 versions of DXVK - looks good. Without black bars that flash every XXXms. :)
Mrchebik, could you please update DXVK and check the issue on your side?
Comment 3 Paul 2019-09-05 11:51:44 UTC
As there wasn't response from reporter for a long time, closing this issue.
Fill free to reopen the ticket in case if you reproduce this issue
again.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.