Bug 107292 - [CI][BAT] igt@drv_selftest@live_workarounds - dmesg-fail - check_whitelist timed out, cancelling test.
Summary: [CI][BAT] igt@drv_selftest@live_workarounds - dmesg-fail - check_whitelist ti...
Status: CLOSED DUPLICATE of bug 107188
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-19 14:07 UTC by Martin Peres
Modified: 2018-08-04 09:19 UTC (History)
1 user (show)

See Also:
i915 platform: BDW, SKL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-07-19 14:07:45 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4510/fi-bdw-5557u/igt@drv_selftest@live_workarounds.html

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4510/fi-skl-6700hq/igt@drv_selftest@live_workarounds.html

[  466.459426] check_whitelist timed out, cancelling test.
[...]
[  466.553568] Whitelist not preserved in context across engine reset!
[  466.553652] i915/intel_workarounds_live_selftests: live_reset_whitelist failed with error -5
[  466.644178] i915: probe of 0000:00:02.0 failed with error -5
Comment 1 Chris Wilson 2018-07-19 14:12:07 UTC
While this is the same bug as live_hangcheck, currently using bug 107188.

*** This bug has been marked as a duplicate of bug 107188 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.