Bug 107312 - Mesa-git RPM build fails after commit 8cacf38f527d42e41441ef8c25d95d4b2f4e8602
Summary: Mesa-git RPM build fails after commit 8cacf38f527d42e41441ef8c25d95d4b2f4e8602
Status: RESOLVED FIXED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Other (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: mesa-dev
QA Contact: mesa-dev
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-20 18:44 UTC by network723
Modified: 2018-07-20 20:29 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description network723 2018-07-20 18:44:43 UTC
RPM build fails with following error messages:

[  359s] I: Program returns random data in a function
[  359s] E: Mesa no-return-in-nonvoid-function nir/nir_opt_if.c:47
[  359s] 
[  359s] I: Program returns random data in a function
[  359s] E: Mesa no-return-in-nonvoid-function nir/nir_opt_if.c:47

Probably caused by 8cacf38f527d42e41441ef8c25d95d4b2f4e8602


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.