Bug 107406 - [CI][BAT] igt@gem_ringfill@basic-default-(interruptible|forked) - dmesg-warn - *ERROR* dp aux hw did not signal timeout!
Summary: [CI][BAT] igt@gem_ringfill@basic-default-(interruptible|forked) - dmesg-warn ...
Status: RESOLVED DUPLICATE of bug 110718
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-27 13:42 UTC by Martin Peres
Modified: 2019-07-02 10:16 UTC (History)
1 user (show)

See Also:
i915 platform: I965GM
i915 features: display/DP


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-07-27 13:42:15 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4451_39/fi-elk-e7500/igt@gem_ringfill@basic-default-forked.html

[drm:intel_dp_aux_xfer [i915]] *ERROR* dp aux hw did not signal timeout!
Comment 1 Martin Peres 2018-11-19 16:54:34 UTC
<6> [113.406476] Console: switching to colour dummy device 80x25
<6> [113.406555] [IGT] gem_ringfill: executing
<7> [113.435487] [drm:vgem_gem_dumb_create [vgem]] Created object of size 1
<7> [113.481340] [drm:i9xx_hpd_irq_handler [i915]] hotplug event received, stat 0x00100000, dig 0x00100000, pins 0x00000040, long 0x00000040
<7> [113.481434] [drm:intel_hpd_irq_handler [i915]] Received HPD interrupt on PIN 6 - cnt: 0
<7> [113.481508] [drm:intel_hpd_irq_handler [i915]] digital hpd port C - long
<7> [113.481551] [drm:intel_hpd_irq_handler [i915]] Received HPD interrupt on PIN 6 - cnt: 1
<7> [113.481742] [drm:intel_dp_hpd_pulse [i915]] got hpd irq on port C - long
<7> [113.481980] [drm:i915_hotplug_work_func [i915]] running encoder hotplug functions
<7> [113.482128] [drm:i915_hotplug_work_func [i915]] Connector HDMI-A-1 (pin 6) received hotplug event.
<7> [113.482224] [drm:intel_hdmi_detect [i915]] [CONNECTOR:55:HDMI-A-1]
<7> [113.514805] [drm:drm_dp_dual_mode_detect] DP dual mode HDMI ID: DP-HDMI ADAPTOR\x5c004 (err 0)
<7> [113.515622] [drm:drm_dp_dual_mode_detect] DP dual mode adaptor ID: 44 (err 0)
<7> [113.515702] [drm:intel_hdmi_set_edid [i915]] DP dual mode adaptor (type 1 HDMI) detected (max TMDS clock: 165000 kHz)
<7> [113.515708] [drm:drm_detect_monitor_audio] Monitor has basic audio support
<7> [113.515756] [drm:i915_hotplug_work_func [i915]] Connector DP-1 (pin 6) received hotplug event.
<7> [113.515803] [drm:intel_dp_detect [i915]] [CONNECTOR:61:DP-1]
<7> [113.569742] [drm:i9xx_hpd_irq_handler [i915]] hotplug event received, stat 0x00100000, dig 0x00100000, pins 0x00000040, long 0x00000040
<7> [113.569789] [drm:intel_hpd_irq_handler [i915]] Received HPD interrupt on PIN 6 - cnt: 2
<7> [113.569832] [drm:intel_hpd_irq_handler [i915]] digital hpd port C - long
<7> [113.569875] [drm:intel_hpd_irq_handler [i915]] Received HPD interrupt on PIN 6 - cnt: 3
<7> [113.569951] [drm:intel_dp_hpd_pulse [i915]] got hpd irq on port C - long
<7> [113.570274] [drm:i915_hotplug_work_func [i915]] running encoder hotplug functions
<7> [113.570324] [drm:i915_hotplug_work_func [i915]] Connector HDMI-A-1 (pin 6) received hotplug event.
<7> [113.570370] [drm:intel_hdmi_detect [i915]] [CONNECTOR:55:HDMI-A-1]
<7> [113.603024] [drm:drm_dp_dual_mode_detect] DP dual mode HDMI ID: DP-HDMI ADAPTOR\x5c004 (err 0)
<7> [113.603848] [drm:drm_dp_dual_mode_detect] DP dual mode adaptor ID: 44 (err 0)
<7> [113.603920] [drm:intel_hdmi_set_edid [i915]] DP dual mode adaptor (type 1 HDMI) detected (max TMDS clock: 165000 kHz)
<7> [113.603926] [drm:drm_detect_monitor_audio] Monitor has basic audio support
<7> [113.603973] [drm:i915_hotplug_work_func [i915]] Connector DP-1 (pin 6) received hotplug event.
<7> [113.604020] [drm:intel_dp_detect [i915]] [CONNECTOR:61:DP-1]
<7> [113.607229] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.609880] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.612414] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.614943] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.617474] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.620004] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.622534] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.625296] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.627934] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.630463] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.632996] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.635525] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.638180] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.640795] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.643424] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.646139] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.648736] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.651269] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.653846] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<3> [113.654278] [drm:intel_dp_aux_xfer [i915]] *ERROR* dp aux hw did not signal timeout!
<7> [113.656446] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.658977] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.661615] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.664421] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.666966] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.669502] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.672043] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.675275] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.677816] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.680464] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.683193] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.685784] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.688325] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x71450085
<7> [113.688355] [drm:drm_dp_dpcd_access] Too many retries, giving up. First error: -110
<7> [113.722723] [drm:vgem_gem_dumb_create [vgem]] Created object of size 1
<7> [114.030314] [drm:i915_gem_do_execbuffer [i915]] EINVAL at i915_gem_do_execbuffer:2240
<7> [114.030364] [drm:i915_gem_do_execbuffer [i915]] EINVAL at i915_gem_do_execbuffer:2240
<6> [114.030475] [IGT] gem_ringfill: starting subtest basic-default-interruptible
<6> [115.279383] [IGT] gem_ringfill: exiting, ret=0
<6> [115.298932] Console: switching to colour frame buffer device 240x67
Comment 2 Tvrtko Ursulin 2019-06-10 10:28:04 UTC

*** This bug has been marked as a duplicate of bug 110718 ***
Comment 3 CI Bug Log 2019-07-02 10:16:50 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.