Bug 107494 - [CI][BAT] igt@*(suspend|s3|s4|hibernate)* - dmesg-warn - *ERROR* Timed out waiting for IPS disable
Summary: [CI][BAT] igt@*(suspend|s3|s4|hibernate)* - dmesg-warn - *ERROR* Timed out wa...
Status: CLOSED DUPLICATE of bug 107562
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-06 10:55 UTC by Martin Peres
Modified: 2018-09-05 07:02 UTC (History)
1 user (show)

See Also:
i915 platform: BDW
i915 features: display/IPS


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-08-06 10:55:15 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4562/fi-bdw-samus/igt@kms_pipe_crc_basic@suspend-read-crc-pipe-a.html

[drm:hsw_disable_ips [i915]] *ERROR* Timed out waiting for IPS disable
Comment 1 Martin Peres 2018-09-03 14:25:09 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_99/fi-bdw-samus/igt@kms_cursor_crc@cursor-128x128-onscreen.html

[drm:hsw_disable_ips [i915]] *ERROR* Timed out waiting for IPS disable	


https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_97/fi-bdw-samus/igt@kms_frontbuffer_tracking@fbc-1p-primscrn-pri-shrfb-draw-mmap-wc.html

[  198.592286] Setting dangerous option enable_fbc - tainting kernel
[  201.493686] Setting dangerous option enable_fbc - tainting kernel
[  202.606002] [drm:hsw_disable_ips [i915]] *ERROR* Timed out waiting for IPS disable
[  202.627442] Setting dangerous option enable_fbc - tainting kernel[  19
Comment 2 Imre Deak 2018-09-04 13:12:19 UTC

*** This bug has been marked as a duplicate of bug 107562 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.