Bug 107556 - [CI][BAT] Chromebooks Soraka (KBL) and Caroline (SKL) reboot in basic-S3 test
Summary: [CI][BAT] Chromebooks Soraka (KBL) and Caroline (SKL) reboot in basic-S3 test
Status: RESOLVED DUPLICATE of bug 107859
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: Triaged, ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-13 10:48 UTC by Tomi Sarvela
Modified: 2019-09-03 23:34 UTC (History)
1 user (show)

See Also:
i915 platform: KBL, SKL
i915 features: power/suspend-resume


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomi Sarvela 2018-08-13 10:48:32 UTC
The setup of these Chromebook hosts is not standard: the BIOS has been flashed from MrChromebox supplied UEFI BIOSes.

fi-skl-caroline	Samsung Chromebook XE510

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4660/fi-skl-caroline/igt@gem_exec_suspend@basic-s3.html

fi-kbl-soraka	HP ChromeBook X2

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4660/fi-kbl-soraka/igt@gem_exec_suspend@basic-s3.html
Comment 1 Matt Roper 2019-09-03 23:34:51 UTC
This appears to be a duplicate of bug 107859.  As Arek mentions on that bug, it appears to be a system configuration / firmware issue rather than anything we can directly influence on the driver side.

*** This bug has been marked as a duplicate of bug 107859 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.