Bug 107797 - [CI][DRMTIP] igt@kms_mmap_write_crc - fail - Failed assertion: !mismatch
Summary: [CI][DRMTIP] igt@kms_mmap_write_crc - fail - Failed assertion: !mismatch
Status: CLOSED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-03 11:17 UTC by Martin Peres
Modified: 2019-07-31 13:47 UTC (History)
1 user (show)

See Also:
i915 platform: BYT
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-09-03 11:17:38 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_94/fi-byt-clapper/igt@kms_mmap_write_crc.html

(kms_mmap_write_crc:1236) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:370:
(kms_mmap_write_crc:1236) igt_debugfs-CRITICAL: Failed assertion: !mismatch
Test kms_mmap_write_crc failed.
Comment 1 Lakshmi 2019-07-31 13:46:31 UTC
Reproduction rate of this failure is once in 2.4 drmtip runs. Not seen since drmtip_225 (5 months, 1 week old).

Closing this issue as WORKSFORME.
Comment 2 CI Bug Log 2019-07-31 13:46:45 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.