Bug 107831 - [CI][DRMTIP] igt@kms_flip_tiling@flip-changes-tiling - fail - Failed assertion: !mismatch
Summary: [CI][DRMTIP] igt@kms_flip_tiling@flip-changes-tiling - fail - Failed assertio...
Status: RESOLVED DUPLICATE of bug 108303
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-05 08:24 UTC by Martin Peres
Modified: 2019-09-04 20:33 UTC (History)
1 user (show)

See Also:
i915 platform: BYT
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-09-05 08:24:14 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_103/fi-byt-clapper/igt@kms_flip_tiling@flip-changes-tiling.html

kms_flip_tiling:1358) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:371:
(kms_flip_tiling:1358) igt_debugfs-CRITICAL: Failed assertion: !mismatch
Subtest flip-changes-tiling failed.
Comment 1 Matt Roper 2019-09-04 20:33:10 UTC
This appears to be the same issue reported in bug 108303, just on a different platform.  We should add BYT to that defect and close this one as a dup.

*** This bug has been marked as a duplicate of bug 108303 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.