Bug 107833 - [CI][DRMTIP] igt@gem_exec_await@wide-contexts - fail - Failed assertion: !"GPU hung"
Summary: [CI][DRMTIP] igt@gem_exec_await@wide-contexts - fail - Failed assertion: !"GP...
Status: CLOSED DUPLICATE of bug 106680
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-05 09:38 UTC by Martin Peres
Modified: 2018-10-14 15:07 UTC (History)
1 user (show)

See Also:
i915 platform: CFL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-09-05 09:38:32 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_102/fi-whl-u/igt@gem_exec_await@wide-contexts.html

(gem_exec_await:1842) igt_aux-CRITICAL: Test assertion failure function sig_abort, file ../lib/igt_aux.c:500:
(gem_exec_await:1842) igt_aux-CRITICAL: Failed assertion: !"GPU hung"
Subtest wide-contexts failed.
Comment 1 Chris Wilson 2018-09-05 09:48:35 UTC
Same blockage as #106680. For an unknown reason, we are unable to submit the entire set of requests to one ring, and the gpu hang is how we unblock and detect the error.

*** This bug has been marked as a duplicate of bug 106680 ***
Comment 2 Lakshmi 2018-10-14 15:07:17 UTC
Closed as duplicate.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.