Bug 108138 - Intel 8550U with 620UHD GPU
Summary: Intel 8550U with 620UHD GPU
Status: CLOSED DUPLICATE of bug 108132
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-03 01:50 UTC by Joe
Modified: 2018-10-14 14:16 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joe 2018-10-03 01:50:06 UTC
Team,

I picked up a new Lenovo IdeaPad 720S which comes with the KabyLake
i7-8550U chip with Intel 620UHD Chip. Ran the Intel SSU Scan Tool and
sent to their support and Intel told me to look here for the driver
but I can't find it.  Basically my screen is flashing like crazy and
I'm hoping to find the driver here. Also running Ubuntu 18.04 LTS,
18.10, Arch, Deeping, CentOS 7, and Fedora 28 all have the same
glitch.

Thanks,

Joe
Comment 1 Jani Nikula 2018-10-03 06:33:56 UTC
I have no idea what "Intel SSU Scan Tool" is, and it's certainly not supported here.

Please add drm.debug=14 module parameter, boot, attach dmesg to this bug. If that doesn't cover everything from boot, add log_buf_len=4M or similar, and retry.
Comment 2 Lakshmi 2018-10-03 07:18:45 UTC

*** This bug has been marked as a duplicate of bug 108132 ***
Comment 3 Lakshmi 2018-10-14 14:16:58 UTC
Closed this bug as duplicate of 108132.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.