Bug 108220 - [CI][SHARDS] igt@gem_pwrite_pread@snooped-copy-performance - incomplete
Summary: [CI][SHARDS] igt@gem_pwrite_pread@snooped-copy-performance - incomplete
Status: CLOSED DUPLICATE of bug 106127
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: mwa
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-04 08:08 UTC by Martin Peres
Modified: 2018-11-30 13:32 UTC (History)
1 user (show)

See Also:
i915 platform: SKL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Chris Wilson 2018-10-04 08:10:46 UTC
CI_DRM_4920? Listed as not run on index.html, but an incomplete for https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4912/shard-apl7/igt@gem_pwrite_pread@display-copy-performance.html but that one looks more like a shardrun timeout.
Comment 2 Chris Wilson 2018-11-27 09:43:13 UTC
No logs at all now. Probably a false incomplete.
Comment 3 Martin Peres 2018-11-30 13:31:40 UTC
(In reply to Chris Wilson from comment #2)
> No logs at all now. Probably a false incomplete.

Yeah, probably fixed with https://bugs.freedesktop.org/show_bug.cgi?id=106127#c12
Comment 4 Martin Peres 2018-11-30 13:32:40 UTC

*** This bug has been marked as a duplicate of bug 106127 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.